Форум » ФПСУ (преимущества и недостатки) » Новая бета-версия » Ответить

Новая бета-версия

Zarin: Седня ставил у Клиента АРМ. Поставил дрова для ФПСУшки, поставил впнкей, набрал пин и ... абсолютно новая ошибка, примерно такая: "ошибка винсок. эрр 20. Не могу найти установленное оборудование" (точную формулировку не запомнил). Сначала приставал к нашему ОБиЗИ - говорят, что все открыто, все прописано. Потом стал на клиентском месте смотреть - но там и смотреть то нечего - один компьютер, адсл-модем, касперский (вырубал, выгружал). Через полчаса мытарств позвонил в Амикон, оказалось все просто - "скачай 4-ую бета версию и все будет хорошо". На вопрос "почему?" - ответ "все зависит от ключа". Как зависит, че зависит, где зависит - непонятно. В итоге - скачал, поставил, все заработало.

Ответов - 29, стр: 1 2 All

ser43: А ключ то какой, не зеленый случаем?

Zarin: ser43 пишет: А ключ то какой, не зеленый случаем Он самый

admin: зеленые ключики мы выдаем уже месяца 4 (а может и более) и проблем таких не было...

Zarin: admin пишет: и проблем таких не было... Мы тоже их давно выдаем, проблема только вчера появилась... в чем состоит - непонятно

KYUM: Zarin пишет: Мы тоже их давно выдаем, проблема только вчера появилась... в чем состоит - непонятно Проблема в том, что для этих зеленных ключиков нужна самая последняя версия ФПСУ-IP или отдельно сами драйверы для VPN-key. Наш ОБЗИ тоже не сразу в этом признался

pusska: KYUM пишет: Проблема в том, что для этих зеленных ключиков нужна самая последняя версия ФПСУ-IP или отдельно сами драйверы для VPN-key. до сих пор с этими ключами раздаем версию 2.4.0...за редким исключением требуется свежее версия и то в исключительных случаях, связанных с антивирем

w0rkm4n: А мы с зелеными ключами 3.1.2 раздаем. Не меньше.

Ravanda: Эта ошибка исправлена в последней бета-версии 4.0 rc11 http://www.amicon.ru/forum/viewtopic.php?t=921

pusska: ну вот и мы напоролись на те же грабельки получили из тербанка новую партию ИЗК (аж 500 штук)... драйвера устанавливаются корректно начиная только с версии 3_1_2... блин, мы уже десятка три дистрибутивов клиентам отправили с версией 2_4...теперь звонки пойдут

ggg1415: у нас из-за новых ИЗК даже на Банковском ФПСУ версию меняли

lokkii: Щас поперли с новой прошивкой ИЗК запускаются только на версии 4.0 beta не ниже. Из косяков - по непонятным причинам на некоторых компах ЧАСТЬ новых ИЗК неработает а часть работает.

admin: lokkii пишет: Щас поперли с новой прошивкой ИЗК запускаются только на версии 4.0 beta не ниже. Из косяков - по непонятным причинам на некоторых компах ЧАСТЬ новых ИЗК неработает а часть работает. что-то странно, немного... Как разработчики выпустили ИЗК для работы с тестовым ПО...версия 3.1.2 Амикона не пролезает? Спасибо за инфу...

Zarin: admin пишет: версия 3.1.2 Амикона не пролезает Я Вам про это сказал еще 3 февраля - когда тему открыл. Видать новые ключики до нашего ГОСБа дошли раньше чем до Локки

rdf: Кстати, у последней бета-версии 4.0 rc11 есть одно достоинство по отношению к предшественникам - она поддерживает Windows 7 . Версия 3.1.2 на Windows 7 даже не устанавливается - выдает ошибку.

w0rkm4n: rdf пишет: Кстати, у последней бета-версии 4.0 rc11 есть одно достоинство по отношению к предшественникам А еще она видит резиденты антивирусов и слезно молит их остановить. Помогает.

Zarin: w0rkm4n пишет: А еще она видит резиденты антивирусов и слезно молит их остановить. Помогает. А еще - после настройки ключа, требуется его выдернуть и опять вставить - нахрена - непонятно...

u14was: А ещё вышла версия 4.1 и предлагается "срочно обновить микрокод USB-ключа"...

admin: ggg1415 пишет: у нас из-за новых ИЗК даже на Банковском ФПСУ версию меняли на банковском месте какую версию установли? у нас такая же проблема возникла в обзи

admin: 5.04.2010 Внимание!!! Пользователям программно-аппаратного комплекса «ФПСУ-IP/Клиент», у которых USB-ключ имеет серийный номер из диапазона: серии E- с 20852E по 99999E серия F- с 00001F по 16384F и версию микрокода: 2.20.2416 или 2.20.2244, для исключения возможных отказов в работе устройства просим в кратчайшие сроки обновить микрокод USB-ключа. с сайта Амикона...

ggg1415: Завтра выйду на работу - узнаю и отпишусь.

admin: ggg1415 ждем ответа...

ggg1415: admin пишет: на банковском месте какую версию установли? Безопасники сказали, что версия 2.50

pusska: ggg1415 у нас данную проблему ТБ и ОБЗИ решают установкой нового фпсу

tovami: Вот еще одна засада (Клиент-Сбербанка), вроде 4_1 последняя, но бывает что "зеленая" только с с 3_1_2 работает, причем flash и вся информация проходит мимо нас к клиенту в запечатанном виде. А еще как на ISA Server у клиента напорешься, вот страдаешь тогда, то-ли у него не пялится, то-ли у нас не вставляет?

w0rkm4n: tovami пишет: А еще как на ISA Server у клиента напорешься К клиент-банку проиходило разъяснительное письмо, в котором четко разъясняется, что поддержкой ФПСУ-ИП комплекса занимается фирма АМИКОН. Я со всей душой отношусь к клиентам, понимая, что грамотного системщика позволит себе не каждая организация, но в особо запущенных случаях не готов принимать на себя риски связанные с настройкой клиентского оборудования и возможными потерями данных на этом оборудовании. Подумайте об этом некоторое время пожалуйста и не страдайте больше :)

tovami: w0rkm4n А не было письма что ошибки "Клиент-Сбербанк" - проблемы разработчика? Вот заживем тогда.

admin: Коллеги! Сотрудник банка не имеет права "ковыряться" в Клиентских проксях, исах и т.п., даже на устанавливаем компе не должен ничего трогать не относящегося к банковскому ПО... Клиентов предупреждаем, что если у вас прокси, то откройте udp87 на отправку получение, а так же по приходу спеца по установке, должен на рабочем месте быть сис.админ организации...

Vita: admin пишет: Коллеги! Сотрудник банка не имеет права "ковыряться" в Клиентских проксях, исах и т.п., даже на устанавливаем компе не должен ничего трогать не относящегося к банковскому ПО... Клиентов предупреждаем, что если у вас прокси, то откройте udp87 на отправку получение, а так же по приходу спеца по установке, должен на рабочем месте быть сис.админ организации... это точно.. а то потом клиент выдаст -а у нас был ваш Вася, настраивал нам.. и теперь ничего не работает.. а это нарушение регалмента.. выговор + возможно увольнение..

Mike666: Vita пишет: а у нас был ваш Вася, настраивал нам.. и теперь ничего не работает.. Вносим подобных клиентов (если, разумеется, уверены в своей правоте ) в свой "черный" список. Был прецедент, когда нашего сотрудника обвинили в краже печати организации (да нахрен бы она ему была нужна??? при нашей-то работе). Печать нашли (сама организация) через месяц, извинений не принесли (парень к тому времени вообще уволился), теперь они ходят "по большому кругу" - мы инструкцию 1331-р исполняем буквально!



полная версия страницы